Service disruption - Norwegian BankID

Incident Report for Admincontrol

Resolved

This incident has been resolved.
Posted Sep 05, 2026 - 15:00 CEST

Update

We are continuing to monitor for any further issues.
Posted Sep 04, 2026 - 14:32 CEST

Update

We are seeing recovery in transaction success rates for Norwegian BankID signing.

We are still monitoring the situation closely until the incident has been confirmed resolved.
Posted Sep 04, 2026 - 12:28 CEST

Update

We are continuing to monitor the disruption.

The disruption originates from an issue at Norwegian BankID. Our signature provider are in continuous communication with their technical team. We will provide another update as soon as new information becomes available.
Posted Sep 04, 2026 - 09:46 CEST

Monitoring

An incident is currently affecting Norwegian BankID Signing. Our connection towards the 3rd party integration is running, but due to their issue users will experience errors when trying to sign documents.

Norwegian BankID is currently working on a fix for this issue.

We are monitoring the situation.
Posted Sep 03, 2026 - 23:15 CEST
This incident affected: Board Portal (Electronic Signing).