SMS disturbances Telenor
Incident Report for Admincontrol
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 14:36 CET
Monitoring
We would like to inform you that the operator has identified the root cause of the issue, and corrective actions have been implemented.
Posted Nov 13, 2024 - 13:24 CET
Identified
We are currently experiencing disturbances with delivery of SMS towards customers using Telenor.


Our SMS provider is in contact with the operator trying to resolve the issue, and we will provide an update as soon as we have new information.
Posted Nov 13, 2024 - 11:01 CET
This incident affected: Board Portal (Notifications), Data Room (Notifications), and Services (SMS services).